Back to overview
Degraded
New workflows may not automatically detect the data structure.
Jun 02 at 08:33pm CEST
Affected services
Website
Resolved
Jun 02 at 08:43pm CEST
The incident has been resolved.
Affected services
Website
Created
Jun 02 at 08:33pm CEST
Due to a provider issue, workflows that use the auto-detect option for data structure may fail. We've identified the root cause and are working on a fix.
Affected services
Website