Back to overview
Degraded
Infrastructure provider failure
Jun 12 at 08:09pm CEST
Affected services
Website
Public API
Realtime API
Resolved
Jun 13 at 09:50am CEST
The issue has been resolved.
Affected services
Website
Public API
Realtime API
Updated
Jun 13 at 07:34am CEST
Most systems are running again, setup of new workflows through auto-detect is still impacted.
Affected services
Website
Public API
Realtime API
Created
Jun 12 at 08:09pm CEST
We're experiencing a temporary service outage. Our team is actively working to resolve it.
Affected services
Website
Public API
Realtime API