Back to overview
Resolved

Login issues

Jul 28, 2026 at 4:51am UTC
Affected services
Website
Public API

Resolved
Jul 28, 2026 at 4:51am UTC

Some users are currently unable to log in. We've identified the cause and are working on a fix.